HTTP error when syncing

Jun 17, 2010 at 9:08 AM
Hi, I am receiving the following error when I try to sync: "An error occurred while receiving the HTTP response to http://10.0.2.15:9999/SyncService/Basic. This could be due to the service endpoint binding not using the HTTP protocol. This could also be due to an HTTP request context being aborted by the server (possibly due to the service shutting down). See server logs for more details." Where are the server logs located? Thanks, Eebel
Jun 18, 2010 at 11:36 AM

After digging around on the internet, I decided to try using a different IP address.  I now get a different error(when running on a device):. "There was no endpoint listening at http://192.168.55.100:9999/SyncService/Basic that could accept the message.  This is often caused by an incorrect address or SOAP action." 

If I run on my emulator, I get a different error:  "The HTTP service located at  http://192.168.55.:9999/SyncService/Basic is too busy."

I tried turning off the firewall and running the server as Administrator with no difference in the result.

 

Anyone have any ideas?

Thanks,

 

Eebel